Mit VWnet

Har du ikke en konto endnu? Få mere ud af VWnettet, opret dig som bruger her og nu - helt gratis...
Shoutbox
23:29 Sxnder: Brændstoføkonomi
07:50 Variant: Tylle 2. Hvis det er en 412LS er det en 74 model. Ellers hedder den LE. Men kan selvfølgelig godt være registreret første gang i sent i 73
16:25 Tylle2: Hvordan finder man nyprisen på en VW412 LS Variant årg. 73 ?
18:06 Gregers: gregers72
10:22 runex: 1302 tagsænket
21:11 Genau: Glædelig jul og Godt Nytår.
17:07 Dillen: - "Hvad bil kører han?" - "Ingolf Thor".

Du kan se seneste shout historik her...
Sponsorer
Hovwdiaudi
Kit og buggy service
Get back on track
Classic vw parts

  Justerings Problem, ell!

Tags:
No tags yet.

(permalink) Christian Thomsen Member
Skrev for 15 years siden | | | |

Har lige monteret 40mm dellorto karburatorer på min type 4 1800ccm
Efter opstart begynder den at skyde op igennem luftfiltre ved gasgivning!

Har koblet vakuum slange fra std strømfordeleren på den vensrte carburator, som har vakuum udtag! Så den konto skulle gerne virke! Ell?

Eller er jeg nødt til at montere en ren mekaninsk strømfordeler på vognen?

C...

-------------------------------------------
Christian Thomsen
+ 45 2051 7065
ct(a)audi.dk
(permalink) Frank_Andersen Member
Skrev for 15 years siden | | | |

Hvis den "begynder" Altså den gør det ikke når den lige er startet, er det karburatoris.

-------------------------------------------
Jeg beklager, men nogle af billederne er taget med et Canon spejlreflekskamera.
(permalink) Christian Thomsen Member
Skrev for 15 years siden | | | |

Kender godt til karburatoris... Men jer har ikke engang været ude og køre i den! Kun startet op efter monteringen!
Kan det stadig være karburatoris???
Stod godtnok uden for og monterede!

-------------------------------------------
Christian Thomsen
+ 45 2051 7065
ct(a)audi.dk
(permalink) John_Pedersen Member
Skrev for 15 years siden | | | |

For tidlig tænding

John

-------------------------------------------
VW 1200 Jeans 1973 - rød
VW 1200 Baja 1973 (under ombygning - langvaringt projekt)
(permalink) Frank_Andersen Member
Skrev for 15 years siden | | | |

Jamen, ligeså snart den begynder at suge, så dannes der is ved de temperaturer der i øjeblikket, sammen med den megen fugt i luften.
Når først der er minus 20 grader, forsvinder problemet, for så er luften tør.
Mange tror, fejlagtigt at karburatorsprit hjælper på at motoren ikke vil starte når der er koldt. Det står der nok også på flasken. Men så længe motoren ikke kører, dannes der ingen is, med mindre tank og svømmerhuse er fulde af vand.
Når jeg har være på Mantorp, til Bugrun, og kørt hjem til færgen, sent søndag aften, har jeg da døjet med tilisning på alle mine tunede motorer. Så nyser og puffer den da lige engang imellem. Prøv at holde ind og se at vandet driver ned af karburatorerne, som på en kold cola, og se at der er rim på enderne af spjældakslerne.

-------------------------------------------
Jeg beklager, men nogle af billederne er taget med et Canon spejlreflekskamera.
(permalink) Christian Thomsen Member
Skrev for 15 years siden | | | |

Jamen Frank! Det du siger er, at der kan dannes karburatoris allerede ved tomgang!

Altså jeg har monteret skidtet, og haft den til at stå i tomgang! Og givet lidt gas i fri gear! (Den er sku pænt svær at starte i det her vejr)

-------------------------------------------
Christian Thomsen
+ 45 2051 7065
ct(a)audi.dk
(permalink) Frank_Andersen Member
Skrev for 15 years siden | | | |

Ja det kan være helt umuligt at få en motor uden forvarmning til at køre og gå tomgang længe nok til lige at kontrollere kamvinkel og stille tænding på denne årstid. Jeg startede min speedster her i julen. Allerede medens jeg lige gav lidt gas kunne jeg se at karburatorhalsen blev hvid af is indvendigt, helt op til chokerspjældet.

Svær at starte ? Hæ-hæ, I unge trænger til at komme ud at køre med biler uden indsprøjtning og automatchoker.
Meen med to dobbelte er de ret gode til at køre uden choker.
2-3 gange fuldgas så den pumper noget benzin ind og så en cm. gas så hoster den i gang. Så skal du holde den i gang på accellerationspumperne medens du triller ud af indkørslen.
Meen med to dobbelte er de ret gode til at køre uden choker.

-------------------------------------------
Jeg beklager, men nogle af billederne er taget med et Canon spejlreflekskamera.
(permalink) Christian Thomsen Member
Skrev for 15 years siden | | | |

Tja du har sku ret... Jeg er af den nye skole! Har fuld respekt for dem der er lært op med justering af diverse karburatorer! Se det er nemli god viden!

Hmmm jeg mo jo prøve med lidt karburatorsprit i tanken og se om det hjælper! Men har en god anelse om at det ikke løser problemet!
Havde min 2276'er til at stå ude hele lørdagen, (skulle bruge garagen) Den startede fint igen, lige med et par pump, og så snurrede den bare derud af!

Jeg må ha' kontrolleret den noget mere!
Tak for hjælpen indtil videre!

C...

-------------------------------------------
Christian Thomsen
+ 45 2051 7065
ct(a)audi.dk
(permalink) Rasser Member
Skrev for 15 years siden | | | |

Prøv lige at sikre dig at acc. pumpen sprøjer benz ud af ALLE 4 strålerør... det kunne jo være det kun var det der var galt. Det kunne evt. også forklare hvorfor den var lidt svær at starte?!

-------------------------------------------
1966 Type2, 1957 Karmann Ghia
(permalink) Christian Thomsen Member
Skrev for 15 years siden | | | |

Den står på kontrol i eftermiddag! Update følger!

-------------------------------------------
Christian Thomsen
+ 45 2051 7065
ct(a)audi.dk

Reply

You must log in to post.