Mit VWnet

Har du ikke en konto endnu? Få mere ud af VWnettet, opret dig som bruger her og nu - helt gratis...
Shoutbox
19:14 vwpower: Motor
10:24 ploug: testing.... 1.....2.......
23:03 1-0654961: fvee: Det virker upåklageligt - selvom jeg var sent oppe aftenen før.... ;-)
21:42 fvee: Stell no. Så er det i seng, du skal lave bremser i morgen.
14:25 AndersHH: Ellers: https://danskmarineudstyr.dk/motorrum-udluftning/twinlinea/ventilator-12-volt-o-76-mm-4m3-min
14:25 AndersHH: -> Zapy. Ja, det virker OK. Man må kunne finde noget kina-skrammel til lav pris nu...
16:44 ZAPY: nogen der har forsøgt sig med aksialblæser i defrosterslange ?

Du kan se seneste shout historik her...
Sponsorer
Hovwdiaudi
Kit og buggy service
Get back on track
Classic vw parts

  Lys på forlygterne ?

(permalink) Leif Bjørn Kristensen Member
Skrev for 2 months siden | | | |

Hej VW´er.

Forlygterne kan ikke tændes på min Buggy. Det eneste der virker er overhalingslyset når man kipper med blinkerarmen, og så positionslyset når man tænder lyskontakten.
Alt andet lys virker efter hensigten.
For en del år siden opstod det samme problem, og på daværende tidspunkt udskiftede jeg det relæ der hedder 111 941 583, med et originalt men brugt VW skifterelæ.
Nu har jeg ikke flere originalrelæer, og jeg købte derfor et tilsvarende relæ, og forventede egentlig at nu var problemet løst.
Men - -
Med tænding på, og lyskontakten i trin 2, er der stadigvæk kun positionslyset og baglygterne der er tændt ( det korte lys burde være tændt i den situation ).
Kipper man på blinkerarmen skifter forlygterne op på det lange lys, og sådan set fint nok. Men ved dernæst at kippe med blinkerarmen burde relæet skifte stilling til kort lys, og det gør det ikke ?
Mystisk !
Jeg har derfor ikke 100 % tillid til at det nyindkøbte skifterelæ virker som det skal ?
Fordi iflg. tegningen på det gamle relæ, så er det den samme klemme 30 der forsyner enten klemme 56a eller klemme 56b afhængigt af i hvilken stilling relæet er koblet.

Er der nogen der ligger inde med et originalt VW skifterelæ SWF 111 941 583 ?
Som at man altså vil sælge ?

:) Leif

unavngivet.jpg

-------------------------------------------
VWenlig Hilsen
Leif mob: 22 91 44 16
(permalink) VW-Royce Member
Skrev for 2 months siden | | | |

Har du kontrolleret sikringerne ???

På de diagrammer jeg lige hurtigt kikkede i, skal der komme spænding fra lyskontakten til klemme 56 og derfra skal det så rende til enten klemme 56a eller klemme 56b, afhæning af blinkerarmens position (klemme S).
klemme 56a & 56b render derefter til sikringerne og videre til lys.

Klemme 30 er spænding til overhalingsblink, som jo er uafhængig af lyskontakten.

Mvh Royce

-------------------------------------------
Der er ikke tid til at diskriminere, had enhver slambert der står i vejen for dig
(permalink) Leif Bjørn Kristensen Member
Skrev for 2 months siden | | | |

Hej.

Fra lyskontakten til klemme 56 og derfra til enten klemme 56a eller klemme 56b, afhæning af blinkerarmens position - Ja så langt så godt.
Og så er det jeg mener, at når man kan skifte til langt lys, men ikke tilbage på kort lys, at så må der være noget galt med skifterelæet.
Jeg kan købe et originalt VW skifterelæ af VW Arne.
Og så tror jeg på at det virker.
Leif

-------------------------------------------
VWenlig Hilsen
Leif mob: 22 91 44 16
(permalink) fvee Member
Skrev for 2 months siden | | | |

Pærene!!!

(permalink) VW-Royce Member
Skrev for 2 months siden | | | |

Når fjernlyset virker må man formode der er spænding på klemme 56, men det vi mangler, er at kontrollere om der er spænding på klemme 56a & 56b, for problemet kan også ligge i sikringerne eller pærene som fvee skriver.

Mvh Royce

-------------------------------------------
Der er ikke tid til at diskriminere, had enhver slambert der står i vejen for dig
(permalink) Leif Bjørn Kristensen Member
Skrev for 2 months siden | | | |

Kære VW.

Hverken bananerne eller pærerne fejler noget :)
Jeg spurgte VW Arne om han havde nogen originale skifterelæer, det havde han
( naturligvis ), og så "lånte" jeg lige 2 af ham som vi lige checkede for OK - hed på en anden VW.
Da jeg kom hjem skiftede jeg skifterelæet med et skifterelæ fra VW Arne VWorre.

Og nu virker lyset lige efter bogen igen.

KONKLUSION: Uoriginale elektriske dele kan man desværre ikke altid stole på :(

-------------------------------------------
VWenlig Hilsen
Leif mob: 22 91 44 16

Reply

You must log in to post.