Mit VWnet

Har du ikke en konto endnu? Få mere ud af VWnettet, opret dig som bruger her og nu - helt gratis...
Shoutbox
20:49 1-0654961: Nyboe - har sendt dig en SMS for nogle dage siden. Har du fået den?
21:06 NYBOE: Cristof kan du ikke lige kontakte mig, har mistet dit nr, din udstødninger er færdige!
20:39 vw tumpen: kitcar lasse
23:10 monie726: drop
15:24 driver: Leif Bjørn Kristensen rigtig gættet stillingsbetegnelse
22:58 fvee: Osted, så er det sengetid!!!!!!!!!!!!!!!!!!!!!!!!!
11:33 kleinbusRonnie: Ok Kaj, det vil jeg også overveje når jeg monterer mine Koni'er på min bus

Du kan se seneste shout historik her...
Sponsorer
Hovwdiaudi
Kit og buggy service
Get back on track
Classic vw parts

  Karburatoris

Tags:
No tags yet.

(permalink) Kildebanken Member
Skrev for 2 months siden | | | |

Har anskaffet en enkeltportet 1600 motor, der i motorstand gik i stå pga karburatoris. Det har jeg ikke oplevet i min dobbeltportede 1300. Motor sidder i en buggy, så der køres kun sommer, og når det er lunt. Er det nok til at modvirke is?? Eller skal jeg etablere noget varmerør fra blæserhus til luftfilter?? Eller klares det med karburatorsprit?

(permalink) Leif Bjørn Kristensen Member
Skrev for 2 months siden | | | |

Karburatorsprit :)

-------------------------------------------
VWenlig Hilsen
Leif mob: 22 91 44 16
(permalink) Dillen Member
Skrev for 2 months siden | | | |

Luftfilter og alle slanger - særligt den til forvarmet indsugningsluft.

(permalink) kleinbusRonnie Member
Skrev for 2 months siden | | | |

Er forvarmerøret i orden. De har det med at kokse til på 1600 ep motorer.

R.

-------------------------------------------
kleinbusronnie@gmail.com 42920053
65' Splitbus Doubledoor
68' Westy camper
(permalink) Kildebanken Member
Skrev for 2 months siden | | | |

Forvarmerør er skåret af- og var kokset til........
Der var heller ikke forvarmerør på den gl 1300 og huller til rør er plomberet på udstødning.

(permalink) kleinbusRonnie Member
Skrev for 2 months siden | | | |

Jeg ved ikke om karburatorsprit løser problemet, men det ville et forvarme rør.

På min 1600 ep motor har jeg skiftet std udstødning ud med Kymco sportsudstødning, da jeg kører med org karburator, så borede jeg plomberingen på udstødningen væk.
Hullet blev dog noget mindre end på en org udstødning.
Det har bevirket at min bus gerne vil gå ud ved lyskryds, og jeg er sikker på at når der kommer ordentlig forvarme på så er det problem væk igen.

Nu ved jeg ikke hvad du kører med af karburator(er), men du kunne overveje at give den noget forvarme.
Jeg har ikke oplevet det problem, med Dellorto osv. Generelt sidder de tæt på topstykker-

R.

-------------------------------------------
kleinbusronnie@gmail.com 42920053
65' Splitbus Doubledoor
68' Westy camper
(permalink) Airhead Member
Skrev for 2 months siden | | | |

Hvad med IMDU de-Icing. Det er et lille "varmetæppe" lavet specielt til luftkølede motorer med is problemer?
https://www.coolairvw.co.uk/Item/Shop_by_Vehicle~Beetle_Products~Beetle_Engine_Products~Fuel_Intake_System~Intake_Manifolds~Solex_-P-_Standard~Manifold_Heater/IMDU/IMDU_Manifold_Heater_12_Volt.html

mvh Johnny

-------------------------------------------
Cal Look Or Bust!
(permalink) rasmusmeyer Member
Skrev for 2 months siden | | | |

@ Johnny: er det varmetæppe ikke en symptombehandling, i de 7 vintre har jeg da aldrig oplevet en tilfrossen karburator. Men det kan selvfølgelig være nødvendig hvis standard karburatoren skal føde en 2L motor.
RME


Reply

You must log in to post.