Mit VWnet

Har du ikke en konto endnu? Få mere ud af VWnettet, opret dig som bruger her og nu - helt gratis...
Shoutbox
13:28 Vifa: staer
18:33 Henrik O: Bærekugle
10:07 keldn: Hvis man går ind på vwnettet.dk har man altid kunne bruge SØG I FORUMMET det kan man ikke der har stået loading i meget lang tid,nogen der kan hjælpe bruger det meget.
23:32 keldn: Man kan stadig ikke søge i forummet der har stået loading
08:25 Ghia-Henrik Sorø: Åben google og skriv site:vwnettet.dk efterfulgt af dit søgeord.
19:39 bjornen: det skulle ikke være økomiski kabletbrud, bare en tanke.
20:40 keldn: Nogen der ved hvorfor man ikke kan søge i forummet.

Du kan se seneste shout historik her...
Sponsorer
Hovwdiaudi
Kit og buggy service
Get back on track
Classic vw parts

  elektronisk tænding.

Tags:

(permalink) lundsgaard Member
Skrev for 2 years siden | | | |

jeg er lidt i vildrede vedr.tændspole til elektronisk tænding,
flere steder i dette udemærket forum kan jeg læse at eltænding skal køre med lavohms tændspole, 0,5-ca. 2 ohm og platintænding kører med højohms spole 2,5-5 ohm.
hos Hovwdiaudi sælger de en billig elektronisk tænding til 410 kr. ca..
her foreskriver de at anlægget skal køre med 3-5 ohms spole??? altså højohms spole
jeg har spurgt dem, hvorfor..? deres svar er, at tændingen brænder af, hvis spoler ikke er på 3-5 ohm...
er der mon en fornuftig forklaring på det..?

(permalink) Henrik Harder Member
Skrev for 2 years siden | | | |

Jeg kender ikke howdiaudis produkt. Men har selv i flere år kørt med ignitor fra pertronix og deres spole. Har aldrig haft problemer. Jeg ville holde mig fra et billigt produkt. Kun ment som er godt råd. Men hvis du køber howdiaudi så følg deres forslag og de må også selv kunne svare!!

-------------------------------------------
mob 28940849
(permalink) lundsgaard Member
Skrev for 2 years siden | | | |

har spurgt og det eneste de kan svare er at det foreskriver deres leverandør....

(permalink) Henrik Harder Member
Skrev for 2 years siden | | | |

Ok. Men så er det jo sådan det er

-------------------------------------------
mob 28940849
(permalink) Frank_Andersen Member
Skrev for 2 years siden | | | |

Problemet er lidt omvendt. Platiner kan ikke bære strømmen på en spole med få ohm.

-------------------------------------------
Jeg beklager, men nogle af billederne er taget med et Canon spejlreflekskamera.
(permalink) Niels_Kristiansen Member
Skrev for 2 years siden | | | |

En alm luftkølet vw har en 3 ohms spole. Diverse elektroniske tændingsmoduler er lavet til erstatte platiner.
Altså til 3 ohms spoler så disse ikke skal udskiftes. Alm. Pertronix ignitor er til 3 Ohms spole og andre må ikke anvendes. Der findes også pertronix ignitor2 som bruger en En 1,5 ohms spole.

-------------------------------------------
niels.kristiansen@gmail.com 2893-1000
http://www.facebook.com/niels.kristiansen1
(permalink) Niels_Kristiansen Member
Skrev for 2 years siden | | | |

En alm luftkølet vw har en 3 ohms spole. Diverse elektroniske tændingsmoduler er lavet til erstatte platiner.
Altså til 3 ohms spoler så disse ikke skal udskiftes. Alm. Pertronix ignitor er til 3 Ohms spole og andre må ikke anvendes. Der findes også pertronix ignitor2 som bruger en En 1,5 ohms spole.

-------------------------------------------
niels.kristiansen@gmail.com 2893-1000
http://www.facebook.com/niels.kristiansen1

Reply

You must log in to post.